php:yii:bower-error

Yii2 установка из composer (bower-asset/jquery не найден)

rm -rf ~/.composer/vendor
rm ~/.composer/composer.lock
cd ~/.composer
composer clear-cache
composer self-update
composer global require "fxp/composer-asset-plugin:^1.3.1"
composer install

https://stackoverflow.com/questions/34964462/yii2-requires-bower-asset-jquery
https://yiiframework.ru/forum/viewtopic.php?f=17&t=45312

  • php/yii/bower-error.txt
  • Последние изменения: 2020/03/10 16:39
  • (внешнее изменение)